Symptoms
Receiving the below message on iPhone or iPad when launching the Microsoft Outlook App
Cause
There could be a few reasons as to why you are receiving this message.
1) Cellular Data is turned off
2) Wi-Fi is not connected
3) Account Corruption
Fix
If the cause is a network connection issue:
First, check to ensure your Cellular Data or Wi-Fi connection is turned on.
- Go to Settings -->Cellular-->Check Cellular Data
- Go to Settings -->Wi-Fi-->Connect to available network (CORR or RRTX-Wi-Fi)
If the cause is account corruption, try resetting or deleting the account:
To reset the account:
- Open Microsoft Outlook App
- Click the menu button on the top left
and then settings gear on the bottom left
- Under "Accounts" section click on your email address
- Click Reset Account
If resetting does not fix the issue, try deleting and re-adding your account.
To delete the account:
- Open Microsoft Outlook App
- Click the menu button on the top left
and then settings gear on the bottom left
- Under "Accounts" click on your email address
- Click Delete Account
To re-add the account, start with Step 4 in this article > Outlook App
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