GIS - ArcMap Mosaic Compatibility

Follow

This article explains mosaic errors found in current ArcGIS software versions.

ArcMap 10.5, 10.5.1, 10.6.1 -

Aerial Version 2018_6inch : couldn't add to map

Works in - 10.7.1 and Pro

Aerial Version 2019_6inch : couldn't add to map

Works in - 10.7.1 and Pro

 

 

ArcMap 10.7 -

Aerial Version 2013_6inch : drawing errors

Works in - All other versions

Aerial Version 2017_6inch : image does not draw

Works in - All other versions

Aerial Version 2018_6inch : image does not draw

Works in - 10.7.1 and Pro

Aerial Version Pic_2011_12inch : does not fully draw

Works in - All other versions

Aerial Version Pic_2017_3inch : image does not draw

Works in - All other versions

ArcMap 10.7.1 -

No present errors in any mosaics.

 

ArcGIS Pro - 

No present errors in any mosaics.

 

0 out of 0 found this helpful

Comments

0 comments

Please sign in to leave a comment.